Время работы:

ПН-ПТ 10:00 - 20:00
СБ-ВС 10:00 - 17:00

Обновление карт:

ПН-ЧТ 10:00 - 18:00
ПТ 10:00 - 17:00

Мы в соцсетях
Время работы:

ПН-ПТ 10:00 - 20:00
СБ-ВС 10:00 - 17:00

Обновление карт:

ПН-ЧТ 10:00 - 18:00
ПТ 10:00 - 17:00

Каталог товаров

Минимальные требования к программному обеспечению устройства для приложения Garmin Connect


совместимость устройств Garmin со смартфонами


Приложение Garmin Connect можно установить на устройство Android или iOS. Устройства должны соответствовать следующим минимальным требованиям:


Требования Android

  • • 6.0 Операционная система или новее
    • • Версия Android 6.0 (Android Marshmallow) была выпущена в октябре 2015 года. Большинство устройств, произведенных после этой даты, будут соответствовать этому требованию.


Требования Apple iOS

  • • iOS 12 или выше
    • • Совместим с iPhone, iPad, iPod Touch



Следующие модели телефонов не прошли внутренние тесты с некоторыми из наших устройств. Телефон и устройство могут работать вместе, но может потребоваться регулярное устранение неполадок Bluetooth с помощью приложения Garmin Connect:


ПРИМЕЧАНИЕ. На телефонах с операционной системой Android (версия Go) приложение Garmin Connect будет указано как несовместимое в Play Store. Эта версия Android имеет ограничения, из-за которых она несовместима с устройствами Garmin.


Данные актуальны на сентябрь 2020 года. Данные будут обновляться согласно изменениям актуальности информации.